×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Question mit joomla 1.7 und template nicht kompatibel :(

More
9 years 1 month ago - 9 years 1 month ago #1 by thefiloe
Hier sind 2 screens wo beide den bug zeigen.
1. Im Texteditor
s1.directupload.net/images/110806/72mayqo6.png
2. Man kann das Profil nicht bearbeiten da die buttons nicht klickbar sind.
s7.directupload.net/images/110806/qu8ckxtq.png

Hier ist die Seite:
controlledchaos.bplaced.net/dvl/

Das komische ist, dass es mit einem standart template geht.
Meine Frage kann man das irgendwie beheben?
Last edit: 9 years 1 month ago by thefiloe.

Please Log in or Create an account to join the conversation.

More
More
9 years 1 month ago - 9 years 1 month ago #3 by thefiloe
hilft mir leider nicht weiter.
kann ich denn nichts tun?

ich verwende dieses template: www.lernvid.com/joomla-templates/158-cos...oomla-template-.html
Last edit: 9 years 1 month ago by thefiloe.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #4 by 810
versuchen die Standard-Joomla Template beez_20

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #5 by thefiloe
Ja das geht. Habe ich auch schon gesagt doch ich weiß nicht wieso meines nicht geht?
Kann ich da irgendetwas abändern? Was kann ausschlaggebend sein. Ich habe in mein template recht viel Zeit gesteckt und möchte es deshalb nicht löschen.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #6 by rich
Dem Titel nach schließe ich, dass dieses Probleme ab Joomla 1.7 vorhanden ist. Wurde dieses Template überhaupt für Joomla 1.6 - 1.7 geschrieben, oder hast du es von Joomla 1.5 übernommen? Schau mal auf deren Seite, ob es dafür ein Update gibt.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #7 by rich
Nachtrag:

Ich habe gerade gesehen, dass dein Template für Joomla 1.5.x geschrieben wurde. Wenn es dafür kein Upgrade gibt, wirst du dich leider davon trennen müssen.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #8 by thefiloe
gibt es irgendwo eine anleitung wie so etwas selber zu updaten ist?
oder wo liegt der unterschied

könnte das mit dieser anleitung hinhauen?
software-lupe.de/sl-tutorials/422-cms/41...er-upgraden-tutorial

und meinst du liegt es an dem 1.5?
Last edit: 9 years 1 month ago by thefiloe.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #9 by svanschu
Es ist auf jedenfall ein JavaScript fehler. Ich behaupte mal blau in den Himmel, dass dein Template eine andere Mootools Version erwartet, da deine Probleme ja nach deinen Angaben erst mit J1.7 aufgetretten sind. Daher ist der Link von 810 genau das richtige für dich ;)

Ergo:

1. Was braucht dein Template? mootools xyz? jQuery?
2. Bindet das Template diese selbst ein?
3. Wenn nein, welche Version liefert J1.7?
4. Wenn Versionen unterschiedlich, muss aller verwendeter JavaScript code an die neue mootools version angepasst werden.

Kunena Contributor & Language Coordinator
Kunena Birthday Module
No Kunena Support over e-mail or private messaging! Please use our forum.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #10 by thefiloe
ich besitze überhaupt kein mootools. Außerdem habe ich es auf 1.5 nicht getestet. Nur auf 1.6 und 1.7. Das 1.7 dient daher rein der info des systems. Da ich schon gehört habe, dass dieses Forum auf 1.7 generell Fehler wirft. Jedoch angesicht dessen, dass ich das Forum auf einem anderen Template getestet habe kann ich das nun ausschließen.

Also was soll ich jetzt machen? Kann mir vll. jemand helfen. Und wenn jemand ganz nett wäre mich sogar vll. in Skype hinzufügen (name: thefiloe). Denn ich will das template nicht aufgeben, da es einfach perfekt für meinen Zweck ist und ich auch schon eigene Grafiken und einen Flashheader dafür erstellt habe.

Dies ist im Konfigurationsbericht:
Third-party components: None [/quote]

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Last edit: 9 years 1 month ago by thefiloe.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.224 seconds