×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese zwar noch gestellt werden, aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern.
Eröffnet dazu bitte ein eigenes neues Thema.

Important Fehler mit Kunena Login Modul

More
9 years 9 months ago - 9 years 9 months ago #1 by henne07
Hallo Forum,

klickt jemand im Kunena Login Modul auf registrieren dann bekommt man du Felder ohne Beschreibung zusehen!?
henne07.bplaced.net/index.php/component/...s/?view=registration

Will man sich einloggen, dann erscheint nach dem klick auf "login" die Fehlermeldung: Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/users/henne07/www/index.php/component/users/index.php) is not within the allowed path(s): (/users/henne07/temp:/users/henne07/www) in /users/henne07/www/includes/router.php on line 57
Es ist nur kurz zu sehen und dann gelangt man ins Forum.

Beim Ausloggen besteht das selbe Problem...

Was ist da los?



Danke und schönes WE! :)
Last edit: 9 years 9 months ago by henne07.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #2 by rich
Deine Seite ist leider nicht mehr erreichbar. Ist deine Software aktuell und tritt der Fehler mit einem anderen Loginmodul ebenfalls auf?

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #3 by henne07
Ich haue Joomla nochmal neu drauf. Das Prob bei der Registrierung tritt auch bei dem Standartmodul auf, der Fehler nicht.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #4 by henne07
Nach der Neuinstallation geht ist der Fehler nun weg. Das man die Beschreibung bei der Registrierung nicht sieht scheint am Template zu liegen!?

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #5 by rich

Das man die Beschreibung bei der Registrierung nicht sieht scheint am Template zu liegen!?

Das könnte durchaus sein. Um es festzustellen, kannst du es mit den Standard-Templates testen.

Please Log in or Create an account to join the conversation.

More
9 years 9 months ago #6 by henne07
Habe ich gemacht - das ist der Fehler.
Habe das Template Stormlab geändert, in der unveränderten Version geht es noch...

www.linelab.org/demo-templates-joomla/in...rm?template=stormlab
henne07.bplaced.net/index.php/component/...s/?view=registration

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds