Kunena Released

The Kunena team has announce the arrival of Kunena [K 6.1.3] which is now available for download as a native Joomla extension for J! 4.2.x/4.3.x. This version addresses most of the issues that were discovered in K 6.1.0 and issues discovered during the last development stages of K 6.1

Please note: The Kunena project team takes NO responsibility for maintaining nor supporting anything in this category.

Question Notifications on new topics to all users are not issues yet

6 years 6 months ago - 6 years 6 months ago #1 by rogoghaje
for TLTR: How can I subscribe (by default) every user or users from a specific Access Level or User Group to be notified to every new topics in a Category, please?

We have a very low number of new topics in our forum over time, less than 20 per year. By default, no user receives notification on new topic, a user can subscribe to updates on a new topics, but if they don't now it exists, they won't receive any update either. I know I receive notifications on the new posts in topics I opened. But I also own other user-similar accounts and they do not receive any notification on new topics and thus no possibility to subscribe to updates.

In the following I'm referring to my settings at the Kunena > Configuration > User > Subscriptions sub-section Kunena v.
  • Allow Subscriptions: Yes
  • Category Subscriptions: E-mail new topics
  • Topic Subscriptions: E-mail first update
Additional information:
I want to ditch the "J!MailAlerts - Kunena - Latest Forum Posts" plugin due to lack of it's configuration. I haven't found any possibility to lower the number of notifications:
  • Notifications are sent to every user ignoring their access level
  • Notifications are sent on every new post
..and the combination of the two is a mood killer :angry:
Last edit: 6 years 6 months ago by rogoghaje.

Please Log in or Create an account to join the conversation.

6 years 6 months ago #2 by rogoghaje
Configuration report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 16M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: | creationdate: 2017-01-28

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena | 2017-01-28 [ Falanouc ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.2

Modules: Kunena Latest 5.0.2

Please Log in or Create an account to join the conversation.

6 years 6 months ago #3 by 810

Please Log in or Create an account to join the conversation.

Time to create page: 0.303 seconds