×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Please note: The Kunena project team takes NO responsibility for maintaining nor supporting anything in this category.

Solved Dropdown or real buttons?

More
3 years 10 months ago - 3 years 10 months ago #1 by Yxos
Why does the buttons in this forum (on kunena.org) behave like it used to do; one button for each function; "Reply", "Quote" etc.?

In my forum (Kunena 5.0.3) the buttons have been replaced with dropdown's which means we first have to activate the dropdown, and THEN select "Reply", "Quote" etc...

I have searched for an option to change this behaviout in Kunena Configuration but without finding any...
Am I getting blind?

/Yxos, Kunena Translator, da-DK.

Overvej at abonnere på kategorien www.kunena.org/forum/48-Danish
Last edit: 3 years 10 months ago by Yxos.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #2 by rich
Replied by rich on topic Dropdown or real buttons?
Go to Crypsis configuration -> Basic Settings and choose "Show default actions = No"
The following user(s) said Thank You: Yxos, KypuHa9_Hora

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #3 by KypuHa9_Hora

rich wrote: Go to Crypsis configuration -> Basic Settings and choose "Show default actions = No"


Thx for help!!!!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.118 seconds