×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

× Please note: The Kunena project team takes NO responsibility for maintaining nor supporting anything in this category.

Question The editor kunena lost button "image'..

More
1 year 8 months ago - 1 year 8 months ago #1 by Smirnov

810 wrote: you have a custom kunena template...


Yes.
Can I ask you for advice? Perhaps, the editor lost a button "image". Any ideas? Help, please. Kunena files (5.0.2) have not been changed.


Last edit: 1 year 8 months ago by Smirnov.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #2 by 810
All functions has now there own option, so check your settings on crypsis

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #3 by Smirnov
I switched to crypsis2 and checked all options. This does not work for me. :(

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #4 by Smirnov
810, maybe I found the problem. If set "nobody" in Components -> Kunena forum -> Configuration -> Uploads -> Images -> Allow Image Uploads -
button "picture" disappears in Kunena Editor, and I don`t think, whats it is a good idea. I do not want to allow downloading of images, but I want to allow the display of images from other servers. Bug?

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #5 by 810
yes, are are right, will fix it.

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #6 by 810
The following user(s) said Thank You: Smirnov

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.081 seconds