×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Please note: The Kunena project team takes NO responsibility for maintaining nor supporting anything in this category.

Question Kunena 5.0.1 CSS style dosen't work under my Joomla! 3.6.1 Template.

More
4 years 2 weeks ago #1 by phpWarrior
I created a Joomla! Template from scratch. Probably I've made some mistakes while doing it. No body's perfect.
I've installed Kunena 5.0.1 and I haven't got any stylying at all. There are some Fatal Errors in the log, but i can not acces them.

This is it:
webprogramista.pl/index.php?option=com_k...tmenu=219&Itemid=219

Please help Me.
Regards,
phpWarrior

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #2 by 810
Enable the "Load bootstrap" option on the crypsis settings.

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #3 by phpWarrior
I'll try. But i have installed eorsis extension and I've disabled botstrap to load on my page. Does it colide with this option?

Thanks,
phpWarrior

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #4 by phpWarrior

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #5 by phpWarrior
How Can i override BootStrap CSS styling. I know it's astupid question. Can I do it in my template *.css?

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #6 by phpWarrior
Did you see what happened to my login module. That's why I'm asking.

Best,
phpWarrior

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.107 seconds