×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

× Please note: The Kunena project team takes NO responsibility for maintaining nor supporting anything in this category.

Question online users (guests)

More
2 years 6 months ago #1 by afterburner
hi ! i always see on my site 10-250 users ( guests ) online in bottom.
but google analytics saying - no guest online )
why ? how can i fix it ?
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago - 2 years 6 months ago #2 by 810
Replied by 810 on topic online users (guests)
Thats because the joomla sessions are loaded. You can try switching setting on the kunena configuration - frontend:

1) Online Users Contains = valid session
2) Online Users Time Limit = 1800
3) User Count Contains = only active users
Last edit: 2 years 6 months ago by 810.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #3 by xristo
Replied by xristo on topic online users (guests)

810 wrote: Thats because the joomla sessions are loaded. You can try switching setting on the kunena configuration - frontend:

1) Online Users Contains = valid session
2) Online Users Time Limit = 1800
3) User Count Contains = only active users


Ive actually had my configurations exactly as suggested above yet still see Members Online and Guests Online. Usually the member count is in range of 5 or 6 Members, while Guests are in range of 42 to 46

Is there a way to Not Show "Guests Online" if we can't configure it to do so?

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #4 by 810
Replied by 810 on topic online users (guests)
No, you can hide it by css

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.144 seconds