Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Solved COM_KUNENA_GEN_REPLY displays when no topics in forum

More
1 month 1 week ago #1 by nettemor
One of my forums have no topics yet and this constant is displayed COM_KUNENA_GEN_REPLY
Everything is ok when having topics in the forum, then the text "answers" are displayed. 

I am using the norwegian language. How can i fix this?

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #2 by Pinkeltje
The quickstep way is to make a language override.
 

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #3 by nettemor
I tried using the language override in joomla but could not get a hit on the variable com_cunena_gen_reply.

Maybe i manually have to edit the language file....

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #4 by Pinkeltje
Just add COM_KUNENA_GEN_REPLY to a new override in your frontend language en put the desired translation in the textfield.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #5 by nettemor
Ah.... that was easy :)
Thank you so much, i really appreciate it!

Please Log in or Create an account to join the conversation.

Time to create page: 0.319 seconds