Kunena 6.3.3 released

The Kunena team has announce the arrival of Kunena 6.3.3 [K 6.3.3] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Solved What template works with BS4?

More
2 years 9 months ago #1 by modernmagic
I see this error after upgrading my site template.
Rendering Error in layout Widget/Menu: Call to a member function get() on null. 

I know that Blue Eagle5 is not compatible with Bootstrap 4.  I'm using Helix Ultimate 2.0.5.

But all of the templates give the same error.
 

What template works with BS4?

 

We focus on creating, managing and optimizing Joomla websites so you can focus on your own business
modernmagic.com

Please Log in or Create an account to join the conversation.

More
2 years 9 months ago #2 by rich
Replied by rich on topic What template works with BS4?
Helix Ultimate 2.0.5 uses Bootstrap 4?
Your Kunena seems to be outdated, otherwise you would also have Crypsisb4 for Bootstrap 4.

Please Log in or Create an account to join the conversation.

Time to create page: 0.478 seconds