×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Solved Backing up Kunena Forum only

More
3 weeks 2 days ago #1 by Petley
Hello
We are a car club and have a large website, most of the content is static apart from the forum.
So my Backup plan is to have one monthly backup of the whole site via Akeeba and then a daily backup of the forum only including any attachments.
My question is , has anyone a specific list of the locations of all the files relating to the Forum? I know there are old posts on this but none with newer version of Joomla / Akeeba
Thanks
Terry

Please Log in or Create an account to join the conversation.

More
3 weeks 2 days ago - 3 weeks 2 days ago #2 by rich
Replied by rich on topic Backing up Kunena Forum only
As far as I know you can backup with Akeeba single folders and single groups of database tables too.
You need only a backup of all *_kunena tables and also the folder kunena (path is media/kunena). This folder contains all images, attachments and also avatars.
Last edit: 3 weeks 2 days ago by rich.

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago #3 by Petley
Replied by Petley on topic Backing up Kunena Forum only
Rich
I tried this out, and backed up the current forum to load onto an older version of the website.
After I backed up I got a 500 Internal Server Error going into the Kunena Forum?
Any ideas?
Thanks
Terry

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago - 3 weeks 1 day ago #4 by rich
Replied by rich on topic Backing up Kunena Forum only
It seems the backup contains also the infos of the cache. If you empty the cache, the error should be gone.
Last edit: 3 weeks 1 day ago by rich.

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #5 by Petley
Replied by Petley on topic Backing up Kunena Forum only
Tried that, still the same :-(

Please Log in or Create an account to join the conversation.

More
2 weeks 5 days ago #6 by rich
Replied by rich on topic Backing up Kunena Forum only
Try to install again Kunena over it. If does not help, add a configuration report please. docs.kunena.org/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #7 by Petley
Replied by Petley on topic Backing up Kunena Forum only
Thanks Rich, it worked!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.064 seconds