×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Solved Forum shows index but category posts not showing

More
3 weeks 2 days ago #1 by hayden
This is so odd. I have been fully thru all the config settings and I can seem to solve this one. Our forum is showing the index of categories and then when I click on a given category, which all have many posts within, the category presents empty. The primary settings are:
Forum = registered
Menu link = registered
Categories = public

If you want to see the site, then please log in with:
username= test
password=test1234

www.IPYOA.com
click FORUM after login

Thank you for any ideas and help.

Hayden

Please Log in or Create an account to join the conversation.

More
3 weeks 1 day ago #2 by rich
The mistake you have described, I can not reproduce, only your page loads slow. But I see this error on your page:

Please check your Joomla menus: Default Menu Item in Entry Page is not pointing to Kunena.

It seems, that your menu items are not correct configured. Please read this: docs.kunena.org/en/troubleshooting/menu-issues

Menu link = registered
Categories = public

Which menu links? It seems not be logical, when the categories are public but the menu links only for registered.

f you have more questions, please add a configuration report. docs.kunena.org/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

More
3 weeks 10 hours ago #3 by hayden
Rich:
Thank you for your reply and your help. Sorry for the slow reply we are in the Carribean and internet on off.

We remade the menu links and refreshed the kunena menu and that did seem to help. I think you bumped into it as we fixe if.

I will review the document you sent on kunena menu work. Thank you for your help.

Hayden
www.IPYOA.com

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.070 seconds