×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Dynamic image URLs not working

More
2 years 3 months ago - 2 years 3 months ago #1 by tcn
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 245M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : astroid_template_zero | author: JoomDev | version: 2.0.2 | creationdate: Nov 2018

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.1.8 | creationdate: 2018-12-30

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.8 | 2018-12-30 [ Janus ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: None

Modules: None





We are busy setting up Kunena ahead of a migration and discovered that dynamic image URLs are not rendered correctly.

The following URL will show an image when accessed directly, but using it inside the [img] tag just displays the URL, not the actual image.

scontent-ams3-1.xx.fbcdn.net/v/t1.0-9/46...627b88b0&oe=5D0068B4

Is that a setting somewhere, that I haven't discovered yet? Or is it a bug in Kunena?
Last edit: 2 years 3 months ago by tcn. Reason: Configuration posted below message was messed up

Please Log in or Create an account to join the conversation.

More
2 years 3 months ago #2 by rich
Replied by rich on topic Dynamic image URLs not working

Is that a setting somewhere, that I haven't discovered yet? Or is it a bug in Kunena?


Go to the configuration (tab BBCode) and choose at "Display Images With Non-standard File Extensions = Images"

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #3 by tcn
Replied by tcn on topic Dynamic image URLs not working

Go to the configuration (tab BBCode) and choose at "Display Images With Non-standard File Extensions = Images"


Thanks a lot! That solved it. I'm experiencing a kind of photokeratitis . Have been through all settings way too often and extensively... B)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.345 seconds