×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

Solved Can no longer access signatures.

More
2 months 5 days ago #1 by KZQ
I've been struggling with new versions and incompatibilities with the Blue Eagle5 template. Before I found Blue Eagle5 1.5.0-RC3-DEV members could not edit their profiles. Now that I changed the template to this DEV version we can edit most of our profiles but the individual signatures are not accessible. I'm using Joomla 3.8.10 Kunena 5.1.2.
Any help will be appreciated.
Bill

Please Log in or Create an account to join the conversation.

More
2 months 5 days ago #2 by 810
I will release tomorrow a new blue eagle version, there it should work.

Please Log in or Create an account to join the conversation.

More
2 months 5 days ago #3 by KZQ
Thank you very Much!
I should have also said that presently the existing signatures are showing twice with each post.
Bill

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #4 by KZQ
Hi 810,
I have downloaded the newest version of Blue Eagle5.
Unfortunately, now the signatures and the text of the posts are displayed over each other.
Thanks for your help.
Bill
Last edit: 1 month 1 week ago by KZQ.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #5 by 810
looks like a conflict with your joomla template. do you have a link to a topic with this issue.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago - 1 month 1 week ago #6 by dirk.potyka
Well, another me too here.
The signature is not below the texts as usual but higher positioned so that it appears overlayed by the texts of the posts.
E.g.; www.rcboot.de/index.php/forum/uservorste...euer-in-bayern#35813
(Posts from "Chaos")

This started when updating to 1.5.0 (not sure if it was already with RC3 but I do not think so)
Last edit: 1 month 1 week ago by dirk.potyka.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #7 by 810
try this:
backend - kunena - template manager - edit less - custom.less -

div.kmsgbody .kmsgsignature {
position: relative !important;
}


click on save, and look if its ok now.

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #8 by KZQ
Hi 810,
My friend Anita solved the issue. You can see the discussion here:
www.kzrider.com/kunena/8-about-the-site/...dual-profiles#788486
Thank you
Bill

Please Log in or Create an account to join the conversation.

More
1 month 1 week ago #9 by dirk.potyka
Hello 810

that was fast :-)
Problem is fixed. Thanks again !

Cheers
-Dirk

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds