×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved Double acces form on Kunena home page

More
5 months 3 weeks ago #1 by adm3004
Hi everyone,

I'm quite a newbie about web designing in Kunena but I have a very important question (for me).

I have a double "access" form on the home page of the Kunena Forum and I don't know how to remove it. For me it is possible to use front-end tools either modifying the css files.

Can anyone help me?

Thanks in advance.

Alessio
Attachments:

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #2 by 9themestore
Hi adm3004,
I think, you should paste your site's url here. We will help you to debug this problem. This is Bootstrap conflict style, so we still need check this problem on your site.

Best regards,

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #3 by bartvdm75
Hello,
I'm new too and just installed the Kunena Forum on a test-site..
i'm having the same problem : sobanto2.be
Could you help me ?

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #4 by bartvdm75
OK, it was a Bootstrap conflict : switch the Load Bootstrap css to 'Yes', although the 'login' is placed a bit high..
And I notice that i'm not seeing the login on a mobile phone..
Thx for helping me out..

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #5 by adm3004
Hi 9themestore and bartvdm75, my site is www.quattrotorri.it and Forum page in on the top-right menu....
thanks

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #6 by bartvdm75
Have you tried another template ? or try to set 'Load Bootstrap' to 'Yes' ?

Kind regards,

Bart

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #7 by adm3004

bartvdm75 wrote: OK, it was a Bootstrap conflict : switch the Load Bootstrap css to 'Yes', although the 'login' is placed a bit high..
And I notice that i'm not seeing the login on a mobile phone..
Thx for helping me out..


A question: where is the Load Bootstrap option?

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #8 by adm3004

bartvdm75 wrote: Have you tried another template ? or try to set 'Load Bootstrap' to 'Yes' ?

Kind regards,

Bart


I have tried other templates but got the same layout with two "Access" buttons....

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #9 by bartvdm75
In the 'Crypsis' Template i found it in the 'Basic Settings'

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #10 by adm3004

bartvdm75 wrote: In the 'Crypsis' Template i found it in the 'Basic Settings'


I don't use Crypsis Template now but Helix3. I think that Kunena Forum should be independent from the template set.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds