×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

Solved Garbled posts in Google Chrome [solved]

More
7 months 4 weeks ago - 7 months 3 weeks ago #1 by toivo
Hi,

A user posted this issue to the Joomla forum. Use Google Chrome, login and the posts are garbled. Log out, view the same post and it is displayed all right. Other browsers appeared to work ok, but some users complained also about other browsers.

Could Cloudflare and its SSL certificate have something to do with the decompression of the HTML going haywire in Chrome, which has recently been keen to report issues in security certificates?

Regards,
toivo
Last edit: 7 months 3 weeks ago by toivo. Reason: marked as solved

Please Log in or Create an account to join the conversation.

More
7 months 4 weeks ago #2 by 810
Yes, can be cloudflare. or other cache system, but 80% its local browser issue. He/She should remove cookies and browser cache. (Also PWA cache if supported - console - application - delete all option there ).

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago - 7 months 3 weeks ago #3 by toivo
What is PWA cache and in which browser and console can I find it?

As I mentioned in the earlier topic, the issue of garbled messages has now gone away.
Last edit: 7 months 3 weeks ago by toivo.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #4 by 810
PWA = Progressive Web Apps

Attachments:

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #5 by toivo
Thanks. PWA does not seem to be activated because there were no entries under Cache - Cache Storage or Application Storage.

Regards,

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #6 by 810
yes, its now turned on for users on kunena.org, but on that page there are some cache tabs, where you can try to clean the cache.

But it is already working for you.

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #7 by toivo
Hi,
The user who originally reported the issue at the Joomla forum told that it affects new users. I have now verified that indeed it affects new users. I created a new user at the kunena.org forum and as soon as I logged in, topics become garbled. This happens on two different Windows 10 machines in Chrome and Edge. There are no cache entries under F12 - Application - Cache.

As soon as I log out and log in using my old account, created in 2012, I can view topics normally.

I also accessed the current version of Kunena on a remote Linux host, created a new user, logged in and had no issues in viewing topics. Therefore the garbling seems to affect only kunena.org and new users, IMHO. Can you please look into this behaviour which is a major turnoff for new members of your forum.

Regards,

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #8 by 810
Ok, for now its solved. There is a plugin who is not supporting php 7.1

Please Log in or Create an account to join the conversation.

More
7 months 3 weeks ago #9 by toivo
It is now working for my new test account, too.
Thanks for sorting it out.
Regards,

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.128 seconds