×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Solved Kunena emails not sending

More
3 months 3 weeks ago #1 by Matthieu OOT
Hello Kunena community,

I have been using Kunena on my website www.outoftrack.com for a couple of months now.

I noticed yesterday the email delivery doesn't work.
I tried to recover my login details but nothing arrived to my mail box.

It was working before though. I suspect the latest kunena update which I installed earlier this week to be at the origin of the issue.

I checked existing threads. My settings are fine.
I therefore suspect a conflict with my template.

My template provider won't help as this is a third party extension.

Could anybody advise how to locate and fix the issue please?

Thank you very much!
Matthieu

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #2 by rich
Replied by rich on topic Kunena emails not sending
Which emails do you mean? Registration confirmation or emails to subscribers?
Please create a configuration report: docs.kunena.org/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #3 by Matthieu OOT
Thank you Rich.
Both emails do not work:
1/ Wanted to recover my password, but no email is sent to me after I informed my email address in the "Forgot your password?" section.
2/ Wanted to test email registration, but no email sent either with the activation link.

Please find below the configuration report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 256M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : theme1746 | author: TemplateMonster.com | version: 2.1.0 | creationdate: April 2013

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.13 | creationdate: 2017-12-31

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.13 | 2017-12-31 [ Meerkat ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #4 by rich
Replied by rich on topic Kunena emails not sending

1/ Wanted to recover my password, but no email is sent to me after I informed my email address in the "Forgot your password?" section.
2/ Wanted to test email registration, but no email sent either with the activation link.


Check your spam folder, maybe the mails are in it. But I think, you've generally a problem with your mail-transmission. The mails are to sent via Joomla. When this not work, you get also from Kunena no mails.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #5 by Matthieu OOT
Thank you Rich.

Nothing in my spam folders.
Emails sent via joomla!/our website work. Only emails from Kunena do not work.

So the configuration report doesn't show any problem?
If there is an override issue with the template, would the report say so?

Thank you for your usual support.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #6 by rich
Replied by rich on topic Kunena emails not sending

I noticed yesterday the email delivery doesn't work.
I tried to recover my login details but nothing arrived to my mail box.

1/ Wanted to recover my password, but no email is sent to me after I informed my email address in the "Forgot your password?" section.
2/ Wanted to test email registration, but no email sent either with the activation link.

This confirmation mails you should get from Joomla. Kunena has nothing to do with this mails, becouse Kunena has no own registration. And if you click on "Forgot your password?", there is only a redirect to the Joomla form.
Therefore I had written:
>> The mails are to sent via Joomla. When this not work, you get also from Kunena no mails. <<

So the configuration report doesn't show any problem?
If there is an override issue with the template, would the report say so?

I'm sorry, no. I see only whether your Kunena settings are correct.

Please Log in or Create an account to join the conversation.

More
3 months 2 weeks ago #7 by Matthieu OOT
Ok, thank you very much for your help.

I'll check with my template provider and server host then.

Thank you.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.104 seconds