×
Kunena 5.1 Released (13 May 2018)

The Kunena team is pleased to announce Kunena 5.1.0 [K 5.1.0].
Please read the blog post for information: www.kunena.org/blog/192-kunena-5-1-released

Solved Login form displayed by Kunena different from default Joomla login form

More
4 months 1 week ago - 4 months 1 week ago #1 by RenniePet
I get the impression that the login form shown by Kunena when you click "Log on" at the end of the menu line is not the same as the default login form shown by Joomla. See this screen shot:



Is there a reason for this? I prefer the default Joomla login form, so is it possible to get Kunena to use it instead?

(The Joomla template being used is based on the Protostar template.)

Thanks.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 300 seconds | Max execution memory: 128M | Max file upload: 15M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : merlinia | author: Rqoon | version: 1.0 | creationdate: 4/30/2017

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.13 | creationdate: 2017-12-31

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.13 | 2017-12-31 [ Meerkat ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Attachments:
Last edit: 4 months 1 week ago by RenniePet.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #2 by 810
Yes its different.

Main reason is that you would stay on the same page when login, else you are always login to the same page, when you need to find the topic again.

If you don't want it then disable the plugins - (kunena - joomla) - basic - Joomla login set to "No"
then set the login module to this position: kunena_login
The following user(s) said Thank You: RenniePet

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.168 seconds