×
Kunena 5.1.2 Released - Security Release (15 Jul 2018)

The Kunena team has announce the arrival of Kunena 5.1.2 [K 5.1.2] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved Cant get Polls or other modals to show HAVE READ DOCS

More
7 months 2 days ago - 7 months 2 days ago #1 by benign01
I have read the docs! Basically whilst i have the poll icon available, something is preventing the modal window from opening. same with image link etc
How do i find what is blocking modal windows. debug shows nothing
This is my url www.birminghamgoldcompany.co.uk/forum2

Here is my report config

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostarplus | author: Maarten Blokdijk | version: 1.0 | creationdate: 04/13/2016

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.12 | creationdate: 2017-11-24

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.12 | 2017-11-24 [ Linsang ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AltaUserPoints 1.1.11

Third-party SEF components: None

Plugins: None

Modules: None


Site template i use is protostarplus
In fact no
Last edit: 7 months 2 days ago by benign01.

Please Log in or Create an account to join the conversation.

More
7 months 2 days ago - 7 months 2 days ago #2 by benign01
Enabled Jquery Easy and can now get modal BUT completing modal does not achieve anything ie poll does not show
ie I complete poll modal press "Add" but nothing is added

THIS WORKED... THANKS MOD

1. click on button New Topic
2. enter a topic title and text
3. click on poll symbol and enter your poll options
4. click on add button (it goes back to the editor)
5. now click on the submit button to save the message
Last edit: 7 months 2 days ago by benign01.

Please Log in or Create an account to join the conversation.

More
7 months 2 days ago #3 by rich

BUT completing modal does not achieve anything ie poll does not show
ie I complete poll modal press "Add" but nothing is added

Thank you, I've have added a hint. docs.kunena.org/en/faq/polls

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.110 seconds