×
Kunena 5.1.2 Released - Security Release (15 Jul 2018)

The Kunena team has announce the arrival of Kunena 5.1.2 [K 5.1.2] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved Menu error in forum link O=

More
9 months 1 day ago - 9 months 11 hours ago #1 by alek2
My

page not work.. mit the forumtemplate Crypsis..


error film
Attachments:
Last edit: 9 months 11 hours ago by alek2.

Please Log in or Create an account to join the conversation.

More
9 months 1 day ago #2 by alek2
Replied by alek2 on topic Menu error in forum link O=
i pay for help ... oky ?

Please Log in or Create an account to join the conversation.

More
9 months 16 hours ago #3 by rich
Replied by rich on topic Menu error in forum link O=
It's your Joomla template which causes this problem. Have you a link to your page please?
The following user(s) said Thank You: alek2

Please Log in or Create an account to join the conversation.

More
9 months 11 hours ago #4 by alek2
Replied by alek2 on topic Menu error in forum link O=
oky its ready ^^ im have hide dis menu in forum layout .. ist gut solution :side:

Please Log in or Create an account to join the conversation.

More
8 months 4 weeks ago - 8 months 4 weeks ago #5 by alek2
Replied by alek2 on topic Menu error in forum link O=
hello.. dis not work .. can you look my page ??

goo.gl/YWQxe5 (user kob/kob2) in the forum im not need the menu ..

and add new .eu/forum/neuesthema give error 404

Attachments:
Last edit: 8 months 4 weeks ago by alek2.

Please Log in or Create an account to join the conversation.

More
8 months 4 weeks ago #6 by rich
Replied by rich on topic Menu error in forum link O=
I don't see any categories in your forum. If you have no categories, you can't create new topics ( see Sections & Categories ). Therefore you get the error if you click on NewTopic.

If you want the left menu hidden, then exclude this module from the forum (Backend -> Extensions -> Modules -> choose this menu -> tab Menu Assignment).
The following user(s) said Thank You: alek2

Please Log in or Create an account to join the conversation.

More
8 months 4 weeks ago #7 by alek2
Replied by alek2 on topic Menu error in forum link O=
i have add kategorie root bat the self error forum/neuesthema

Please Log in or Create an account to join the conversation.

More
8 months 4 weeks ago - 8 months 4 weeks ago #8 by rich
Replied by rich on topic Menu error in forum link O=
You have created only a section, but no category. "root" is the main section, now you need also a category (child element of "root"). docs.kunena.org/en/manual/backend/catego...new-section-category
Last edit: 8 months 4 weeks ago by rich.

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #9 by changlee

rich wrote: ...If you want the left menu hidden, then exclude this module from the forum (Backend -> Extensions -> Modules -> choose this menu -> tab Menu Assignment).


Hello!
My Kunena menu is not showing: www.blb.gr/forum (it is Greek language). I have created a module with type menu, including Kunena Menu, and I assigned to Kunena Forum menu items.

In what position have I to assign that please?

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #10 by rich
Replied by rich on topic Menu error in forum link O=
Please add your question not to other topics. Your problem has nothing to do with it. Your Joomla template uses bootstrap 3. Go in backend to Kunena and choose Crypsisb3 as default template. That should solve it, unless you have the menu items moved ( see here ).
If you have more questions, create your own topic please.
The following user(s) said Thank You: changlee

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.162 seconds