×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Solved Hide Edited Markup Not Working

More
1 year 1 week ago #1 by Kontrive
In the Crypsis template, setting the "Show Edited Markup" to "No" doesn't work - it is still showing.

Can you tell me the file I have to edit to remove this from the PHP/HTML please?

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago - 1 year 1 week ago #2 by rich
Replied by rich on topic Hide Edited Markup Not Working
The option should work. Empty the Joomla and also your browser cache.
Last edit: 1 year 1 week ago by rich.

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #3 by Kontrive
Which file contains the PHP/HTML that displays the markup on the messages?

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #4 by rich
Replied by rich on topic Hide Edited Markup Not Working
components/com_kunena/template/crypsis/layouts/message/item/bottom/default.php
The following user(s) said Thank You: Kontrive

Please Log in or Create an account to join the conversation.

More
1 year 1 week ago #5 by Kontrive
Cheers :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.112 seconds