×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question Kunena requires Geshi?

More
1 year 11 months ago #1 by Smirnov
I uninstalled plugin Geshi, and published the code does not have a color is now. Kunena requires Geshi? But Geshi was expelled from the Joomla core.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #2 by rich
Replied by rich on topic Kunena requires Geshi?
Yes, you need this plugin. Earlier it was already included in Joomla, but I think, it was before Joomla 1.7.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #3 by Smirnov
Replied by Smirnov on topic Kunena requires Geshi?

rich wrote: Yes, you need this plugin..



ok, can I ask for a link to Geshi in JED?

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago #4 by xillibit
Replied by xillibit on topic Kunena requires Geshi?
Hello,

It's not available in JED, there was available on a website in the past but now i'am not able to find it

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago - 1 year 11 months ago #5 by Smirnov
Replied by Smirnov on topic Kunena requires Geshi?
It is illogical, I think ... can I make a new feature request? kunena is a very good forum, "and no bridges or hacks are required". May be, to use highlight.js or other code, supported by developer? Geshi-plugin is a very old monster. Who supports this extension today?
Last edit: 1 year 11 months ago by Smirnov.

Please Log in or Create an account to join the conversation.

More
1 year 11 months ago - 1 year 11 months ago #6 by xillibit
Replied by xillibit on topic Kunena requires Geshi?
If you want you can make a feature request

Joomla! integrate codeMirror so i think it's better to use it in Kunena to avoid to install an extra plugin

I don't provide support by PM, because this can be useful for someone else.
Last edit: 1 year 11 months ago by xillibit.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.095 seconds