×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

Question Can't create topic with attachment

More
2 years 4 months ago #1 by Rokell
Hi,
I can't create a topic with any attachment. If I click the submit button it reloads the same page. If there is no attachment, the topic creates normal.
Here is my configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_kirigami | author: RocketTheme, LLC | version: 1.8 | creationdate: April 17, 2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.11 | creationdate: 2016-06-05

Kunena version detailed: Kunena 4.0.11 | 2016-06-05 [ Barcelona ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.0.14

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #2 by 810
please check the upload settings on the kunena configuration. You have the default max size of 120kb.

Increase the both settings. And also check the file extensions name are allowed.
The following user(s) said Thank You: Rokell

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #3 by Rokell
Thanks, that was a quick and helpfull response! I just changed the size for the attachment. Could have thought of it...
Best
Roger

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.135 seconds