×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 4.

Solved Kunena 4.0.11 and Joomla 2.5.28

More
4 years 8 months ago #1 by dimoss
Hi

I am sure that it has beed asked before but I can not find the answer and the requirements say that I need J3.4

Is the Kunena 4.0.11 compatible with Joomla 2.5.28?

Thanks

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #2 by 810
Replied by 810 on topic Kunena 4.0.11 and Joomla 2.5.28
Yes, but All < Joomla 3.6 versions are eol: docs.joomla.org/Joomla!_CMS_versions/en
The following user(s) said Thank You: dimoss

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.045 seconds