×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

Merged Quick Reply - Reply - Edit - Quote buttons dont work

More
2 years 6 months ago #1 by escl
Hi guys, my name is Maria

I have a problem:

when a user is submitting a new topic he is getting a 404 error when clicking on his own topic "Quick Reply - Reply - Edit - Quote" buttons

Here is the configuration. Please Help!





This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_sun | author: YOOtheme | version: 1.0.7 | creationdate: November 2015

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.10 | creationdate: 2016-02-18

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #2 by escl
Any good man available to help me? :P

Maria

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
2 years 6 months ago #3 by sozzled
I'll try to give help but sometimes it's a bit difficult to do that using a forum. In cases where people get "404 page not found" errors, it's usually because of a Joomla menu issue or conflict.

Usually, the easiest way to overcome these problems is to delete the old Kunena menu items and start again. I sometimes call this the "trash-burn-rebuild" approach .

Does that help? B)

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #4 by escl
Thank you for your reply dear sozzled

I have done the trash-burn-rebuild but it didnt work


I think it is a categories problem and I am sure that it takes 5 minutes to an expert to solve the problem and I am willing to pay via paypal for 1 hour job.

Can you please let me know how much you would charge me? I can give you super user details to access my site (in private)

Please let me know if you would be so kind

Thank you again

Maria

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
2 years 6 months ago #5 by sozzled
I'm sorry I didn't get back to you sooner. Yes, I do provide a professional consultancy/help advice service at my website. Before we talk dollars or super user access to a website, it might be simpler just to talk things over. I don't know where you live or anything about your site but I could spare you an hour (at no charge) to talk with you on Skype if that's any help to you.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #6 by escl
Thank you sozzled but I am not available for skype even because my spoken english is terrible.

I might be wrong but the only thing you need is an admin access, you have a look at the problem, you fix it and you receive my payment.

For other components on other sites it worked this way for me.

Thank you anyway for your availability

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
2 years 6 months ago #7 by sozzled
I don't operate on the basis of fix-first-pay-later, sorry. If you do not want to use my professional servies then I will do my best to make suggestions and hope that something might work for you.

Try re-installing K 4.0.10 on your website. Sometimes, when all else fails, re-installing Kunena might work.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #8 by escl
Hi sozzled

How about pay first and fix it later :)

Thank you

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
2 years 6 months ago #9 by sozzled
I am prepared to help you, yes, but I cannot give any guarantees. I am prepared to look at your site and talk with you (even if your English is not all that good); I have a reasonably good basic understanding of other written languages such as French and Spanish. We may be able to resolve the problem fairly easily.

I generally operate on people giving me a deposit to commence looking into problemsl. This gives people the incentive to work more co-operatively. If the solution requires the investment of dozens of hours then I will give an indicative estimate of the total final cost and issue an invoice as appropriate. However, let me make one thing perfectly clear: this is the Kunena forum—where people can ask questions and hope that someone may help them (at no cost)—this is not a place for people like me to advertise what I do commercially.

Everyone knows what I do and where I operate my business. This is all I have to say at this time.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.101 seconds