×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Call to a member function get() on string

More
4 years 5 months ago #1 by paxx
Hi
I get this errormessage when I changed to PHP 7.0.3.
The forum works ok if I change back to PHP 5.6.18
Joomla Version 3.5.1
PHP 7.0.3
Kunena 4.0.10.

Configuration as follow:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 240 seconds | Max execution memory: 512M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : OSP Real Homes | author: Dang Thuc Dam | version: 3.3 | creationdate: 25 April 2015

Kunena default template details : NTS KMaterial | author: Nice Theme Store | version: 4.0.0 | creationdate: 2015-11-18

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.8

Third-party SEF components: None

Plugins: None

Modules: None


If the problem can be solved why worry? If the problem cannot be solved worrying will do you no good.

Please Log in or Create an account to join the conversation.

More
4 years 5 months ago #2 by 810
K4.x will not support php7.

Next version will have full php7 support.
The following user(s) said Thank You: abqsue

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds