×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question Random \\\ bug ! Need help please

More
4 years 10 months ago - 4 years 10 months ago #1 by Belazarus
Hi Everyone

Yesterday I updated my Kunena forum to the latest version, and also updated Joomla to the latest build. Since then, every time I post a thread in the forum, I have this bug where the character ' gets replaced with \\

So for example, if I type I'm going home
After submitting it apepars as I'\\m going home

Have any of you experienced this issue and do you know how I can resolve it?

Many thanks for your help guys, I'm desperate here as it's annoying all my users haha.

Tom
Last edit: 4 years 10 months ago by Belazarus.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #2 by Belazarus
In case you need it, my Kunena report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : rt_oculus | author: RocketTheme, LLC | version: 1.2 | creationdate: November 5, 2013

Kunena default template details : Dark Kunena | author: Guild Hosting | version: 1.0.0 | creationdate: 2014-02-28

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 2.0.4 | CommunityBuilder 1.9.1 | UddeIM 3.4

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.1.2.1

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #3 by sozzled
I'm guessing that this issue is caused by the PHP "magic_quotes()" module. See Apostrophe displaying with slash .

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.189 seconds