×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Question New registrated users can't write messages!!

More
2 years 2 months ago #1 by spsurfer
Hello,
we're using Kunena 4 for this page
armasblancas.es/index.php/foro-de-armas-blancas
recently, new registered users are not able to write new messages or answer.
Don't know what's wrong,
I tried to deactivate the "show online" option in the user details, but changed again to the original documents.

Any idea?

Thanks in advance

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #2 by rich
What exactly is the issue? There is no error message?
Please create a configuration report .
The following user(s) said Thank You: spsurfer

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #3 by spsurfer
Here the config

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 60 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : jsn_megazine_pro | author: JoomlaShine.com | version: 1.0.6 | creationdate: 01/15/2016

Kunena default template details : RND Kamethyst | author: Roundtheme | version: 2.1.0 | creationdate: 2014-07-25

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.8

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.1.2.1 | Kunena Stats 3.1.2 | Kunena Search 3.1.2


If a new registered user tries to post a message (new topic or answer) clicking on "send" he will stay on the same page, no message will be posted.

Now I'll upload again the latest back up to the server, hopefully it will help.

Regards
surfer

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #4 by spsurfer
Ok, I think it's solved!
I deactivated captcha and now I can post!
But it's strange as we use the captcha since about a month and only recent registered users are affected.

Any idea? I would like to use the captcha again.

Regards
surfer

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #5 by 810
maybe your kunena template doesn't work with v2 version of recaptcha

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #6 by xillibit
Hello,

Do-you have checked if there is an update for your Kunena template ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds