×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

Question K4 and PHP 7? Any reason not to upgrade PHP?

More
4 years 2 weeks ago #1 by jimrowland
With PHP 5.6 passed its original end-of-life (extended to the end of this year due to taking so long to release next version), I'm contemplating upgrading to the newest PHP 7.

Does anyone know of any reason not to, with the latest Joomla and K4?

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago - 4 years 2 weeks ago #2 by 810
K4 will not work with php7, we are releasing soon the new K5.0 with php7 support.

Joomla 3.5 is just released with php 7 support.
Last edit: 4 years 2 weeks ago by 810.

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #3 by Nikiniko
When K5 will be ready ?
About.
I want to prepare me for days and nights with out sleep and full of stress
:)

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #4 by 810
First we want to finish 1 feature, then there are some bugs todo. so 2/3 weeks maybe.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago - 4 years 1 week ago #5 by 810
Oh my bad, Kunena 4.0.10 is working on PHP7, so you can switch on php7.

I forgot my pr was merged in the joomla package.
Last edit: 4 years 1 week ago by 810.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #6 by Nikiniko
i go to try now

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #7 by Nikiniko
WOW is like much much more faster,
i just need now to add the ionCube Loaders,
any idea how to do it ?

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #8 by Nikiniko

Nikiniko wrote: WOW is like much much more faster,
i just need now to add the ionCube Loaders,
any idea how to do it ?


they are not supported yet so i had to return to old php :silly:

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #9 by sozzled

810 wrote: Oh my bad, Kunena 4.0.10 is working on PHP7, so you can switch on php7.

I forgot my pr was merged in the joomla package.

What was the GitHub reference to the PR you are talking about?

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #10 by sozzled

jimrowland wrote: Does anyone know of any reason not to, with the latest Joomla and K4?

See the developer's response >>> here <<<

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.178 seconds