×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Question Erratically logged in as another user

More
2 years 7 months ago - 2 years 7 months ago #1 by clippy3
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_paradigm | author: RocketTheme, LLC | version: 1.4 | creationdate: February 21, 2015

Kunena default template details : Crypsis | author: Kunena Team | version: 4.0.10 | creationdate: 2016-02-18

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.8

Third-party SEF components: sh404sef 4.4.1.1762

Plugins: Search - Kunena Search 3.1.2 | Content - Kunena Discuss 3.1.2

Modules: Kunena Latest 3.1.2.1 | Kunena Stats 3.1.2 | Kunena Login 3.1.2

Last edit: 2 years 7 months ago by clippy3.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #2 by clippy3
Has anyone come across an issue whereby the are using Kunena and they realize they posted as another user without logging in as that user? But that user is online.

I have had this issue for sometime, erratically. Initially I thought it was JCH optimizer so I removed it. Now I am wondering if it because I am using cloud flare. I am also using Siteground's joomla caching plugin.

Has anyone had a similar issue?

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago - 2 years 6 months ago #3 by clippy3
I added rule to cloud flare to exempt Kunena from cloud flare caching but still have same problem erratically. Have also disabled joomla caching. I can only assume its sitegrounds caching now.
Last edit: 2 years 6 months ago by clippy3.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #4 by xillibit
Hello,

Do-you have tried to disable temporarly the sh404sef to check if it works better without it ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #5 by clippy3
Hi Xillibit,

have now removed 404SEF and am monitoring the site again

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.145 seconds