×
Kunena 5.1.3 Released (Yesterday)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

Question Some members - Copy Fail ,,,,,failed to move avatars file to media directory

More
2 years 7 months ago #1 by buzz50
A few of my members are getting the error
Copy Fail ,,,,,failed to move avatars file to media directory

When they try to attach and insert jpeg and gif images.

These are experienced posters who daily post images.

One member solved his problem by renaming his image file, not the extension.
Another member seems to be uploading files as image.jpeg and image.gif but is on an iPad and doesn't know how to rename them.
Hundreds of images are being attached/inserted every day so this is only a very intermittent problem for a small number of posters.

Any ideas?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.7 | creationdate: 2015-11-16

Kunena version detailed: Kunena 4.0.7 | 2015-11-16 [ Albareto ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: AlphaUserPoints 2.0.4 | CommunityBuilder 1.9.1 | UddeIM 3.2

Third-party SEF components: sh404sef 4.4.6.2271

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Latest 3.0.1


File Attachment:

Mike
Buzz50 Seniors
'Head Buzzer'

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #2 by 810

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #3 by buzz50

810 wrote: try Kunena 4.0.8


Thank you 810, I didn't realise that there was a new version.
I have upgraded and asked the users to try again.

File Attachment:

Mike
Buzz50 Seniors
'Head Buzzer'

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #4 by buzz50

buzz50 wrote:

810 wrote: try Kunena 4.0.8


Thank you 810, I didn't realise that there was a new version.
I have upgraded and asked the users to try again.


Sadly this did not cure the problem.
Any other ideas?

File Attachment:

Mike
Buzz50 Seniors
'Head Buzzer'

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #5 by xillibit
Hello,

Can-you check if the users try to upload an avatar which has the same name that the avatars already available under /media/kunena/avatars ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #6 by buzz50

xillibit wrote: Hello,

Can-you check if the users try to upload an avatar which has the same name that the avatars already available under /media/kunena/avatars ?


Thank you xillibit, no they are not the same as in that folder.

They are actually attaching images to a forum post so the error message is a little misleading.

File Attachment:

Mike
Buzz50 Seniors
'Head Buzzer'

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #7 by buzz50
I think I am closer to what the error may be.

None member is uploading photos taken on her iPad and they all appear to upload with the filename 'image'

The last one uploaded has gone into the /media/kunena/attachments/14600 folder as below:

image-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17-18-19-20-21-22-23-24-25-26-27-28-29-30-31-32-33-34-35-36-37-38-39-40-41-42-43-44-45-46-47-48-49-50-51-52-53-54-55-56-57-58-59-60-61-62-63-64-65-66-67-68-69-70-71-72-73-74-75-76.JPG

Any ideas for a solution?

The user concerned does not know how to rename image files on her iPad!

File Attachment:

Mike
Buzz50 Seniors
'Head Buzzer'

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #8 by rich
I've tried with this long file name. No problem. Maybe these users want to upload very large images? Your php Max file upload: 8M setting is the minimum requirement for Kunena. Try it with a higher value. Maybe it helps.

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #9 by buzz50

rich wrote: I've tried with this long file name. No problem. Maybe these users want to upload very large images? Your php Max file upload: 8M setting is the minimum requirement for Kunena. Try it with a higher value. Maybe it helps.


Thank you rich but the users have emailed me their images and I can upload them as a registered user with no errors.

File Attachment:

Mike
Buzz50 Seniors
'Head Buzzer'

Please Log in or Create an account to join the conversation.

More
2 years 6 months ago #10 by 810
maybe its a bug on safari browser on iPad.

but if you can upload the same image on your iPad, then its a local issue.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.129 seconds