×
Kunena 5.1.7 Released - Security Release (20 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.7 [K 5.1.7] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Solved Issue with insert video icon - Crypsis

More
2 years 10 months ago - 2 years 10 months ago #1 by B2VOS
While everything is fine with the Blue Eagle template, when I change to Crypsis, the "Insert Video" icon stops working. The other ones (such as Poll or Picture) correctly open up a model window, but when you click on the Video icon, instead of a window opening, you get a drop down that doesn't work.

Blue Eagle on the top.
Crypsis on the bottom.




Part of the message is hidden for the guests. Please log in or register to see it.
Attachments:
Last edit: 2 years 10 months ago by B2VOS.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #2 by 810
your site goes into a loop.

but looks like template conflict. need also a user details to check the issue

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #3 by B2VOS
How can I get a username and password to you without posting it publicly?

thanks

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #4 by 810
use the [*confidential][/confidential] tags without the *

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #5 by B2VOS
This message contains confidential information


Inserted above

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #6 by 810
sorry but your website is into a loop. So i can's access your site. Also when i go to your site i see a phpbb forum

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #7 by B2VOS
Strange, not in a loop here, I've tested on Chrome and IE11. The original PHP forum is still under the /forum path, the Kunena menu item is listed as "forum" in the menu and points to

www.backtotheoldskool.co.uk/index.php/kunena-2015-12-24

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #8 by 810
when i login i get error 500 message

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #9 by 810
add this on your joomla template css:
.layout#kunena .markItUpHeader ul a {
    display: block;
    width: 16px;
    height: 16px;
    text-indent: -10000px;
    background-repeat: no-repeat;
    padding: 15px !important;
    margin: 0;
}

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #10 by B2VOS
Thanks

I've added that to the custom CSS for the template and the icons now look much better and I can launch the popup from the menu when clicking the link.


Just tested on my mobile, and I see the looping issue, seems to be something with it removing www. from the start of the domain name that sends it in to a spin.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.120 seconds