×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved I think I'm going mad....

More
4 years 10 months ago #1 by katenz
Today, as a logged-in user, I can see all posts up to date. However, if I log out, I can only see posts up to 11.30pm yesterday. There was a post at 5.45am so I'm guessing something happened between those times....but I was tucked up in my bed and I'm pretty sure haven't taken to sleep working :blink:

I do have a developer who made a slight change to a css file overnight but surely that can't have made a difference?

Does anyone have any suggestions that might help me?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : LSB Default | author: Hannah Smith | version: 1.0.4 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.8 | creationdate: 2015-04-05

Kunena version detailed: Kunena 3.0.8 | 2015-04-05 [ Imperium ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.7

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #2 by 810
Replied by 810 on topic I think I'm going mad....
I think its a cache issue.

Ps K3.x isn't supported anymore.
Last edit: 4 years 10 months ago by 810.
The following user(s) said Thank You: katenz

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #3 by sozzled
Replied by sozzled on topic I think I'm going mad....

katenz wrote: Today, as a logged-in user, I can see all posts up to date. However, if I log out, I can only see posts up to 11.30pm yesterday. There was a post at 5.45am so I'm guessing something happened between those times.

First of all, I do not think you are going mad. ;) Yes, there was a message posted in the meantime (between 23:30 on one day and 05:45 on the next day) and your task is to find it.

I don't think the task will necessarily be resolved by refreshing your browser page or clearing the server cache—although I do suspect that browser caching was responsible for the unexplained problem that you reported previously .

My guess as to why you're not seeing all the topic updates when you're not logged-in is because you have a forum category that is displayed only when you're logged-in (and the "missing" post was sent to that topic). Does that seem like a reasonable deduction to you?
The following user(s) said Thank You: katenz

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #4 by 810
Replied by 810 on topic I think I'm going mad....
I think its the type of cache set in the joomla configuration.

I see also the issue. When I go to the category I see the last topic message correct, but when I click on the topic, the message is hidden. So I think its a joomla cache problem.
The following user(s) said Thank You: katenz

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #5 by katenz
Replied by katenz on topic I think I'm going mad....
Thank you for your assistance. I did have caching turned off for kunena but it didn't work until I disabled the Site Page Cache plugin.

Everything is now working properly and I no longer fear I'm losing my mind.....not on that score anyway ;)
Last edit: 4 years 10 months ago by katenz.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.113 seconds