×
Blue Eagle (1.5.0) for K5.1 is released (20 Jul 2018)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question Sticky Icons missing and emo displayed instead after upgrade to K 4.0.7

More
2 years 8 months ago #1 by nemmar
Hi,

The Blue Eagle default push-pin Sticky Icons are missing in the forum topics and instead "emo" text is displayed after I upgraded to K 4.0.7. Here is an online example:
www.nemmar.org/forum/sticky-topics

Can you tell me what might be causing this and how to fix it?

Thanks.

Here is my Kunena Config Report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 512M | Max file upload: 24M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : JoostrapBase-v3-4 | author: Joostrap | version: 3.4 | creationdate: 29 July 2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.7 | creationdate: 2015-11-16

Kunena version detailed: Kunena 4.0.7 | 2015-11-16 [ Albareto ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.1.1 | Content - Kunena Discuss 3.1.1

Modules: Kunena Latest 3.1.1 | Kunena Stats 3.1.1 | Kunena Login 3.1.1 | Kunena Search 3.1.1

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #2 by 810

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #3 by nemmar

810 wrote: here is the fix: github.com/Kunena/Kunena-Forum/pull/3536/files


Thanks for that info.
Since it's a minor bug in Kunena, rather than make a core file edit, do you think the next version of Kunena will have a fix for this?
That way I will just leave the missing icons alone for now and not make a core hack and I will just wait for the next Kunena upgrade.

Please Log in or Create an account to join the conversation.

More
2 years 8 months ago #4 by 810
its safe to edit it. On the next version it will be fixed.

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #5 by nemmar
Hi 810,

I installed the new Kunena version 4.0.11 but the "emo" text is still displaying where the Sitcky Icons should display. Is this a bug the devs decided not to fix in the latest update version?
You can see it on my forum at www.nemmar.org/forum/read-first

Here is my Kunena forum config report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 480 seconds | Max execution memory: 512M | Max file upload: 24M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : JoostrapBase-v3-5 | author: Joostrap | version: 3.5 | creationdate: 22 April 2016

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.11 | creationdate: 2016-06-05

Kunena version detailed: Kunena 4.0.11 | 2016-06-05 [ Barcelona ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.1.2 | Content - Kunena Discuss 3.1.2

Modules: Kunena Latest 3.1.2.1 | Kunena Stats 3.1.2 | Kunena Login 3.1.2 | Kunena Search 3.1.2

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #6 by 810
we have fixed that issue, but when still have the old legacy dir topicicons then he will load the dir, but there is a missing icon.


So a quick fix for you is to rename the media/kunena/topicicons dir to topicicons2

Then check if you have a topic_icons dir, then all icons should work again.
The following user(s) said Thank You: nemmar

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.128 seconds