×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Sticky Icons missing and emo displayed instead after upgrade to K 4.0.7

More
4 years 9 months ago #1 by nemmar
Hi,

The Blue Eagle default push-pin Sticky Icons are missing in the forum topics and instead "emo" text is displayed after I upgraded to K 4.0.7. Here is an online example:
www.nemmar.org/forum/sticky-topics

Can you tell me what might be causing this and how to fix it?

Thanks.

Here is my Kunena Config Report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 45 seconds | Max execution memory: 512M | Max file upload: 24M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : JoostrapBase-v3-4 | author: Joostrap | version: 3.4 | creationdate: 29 July 2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.7 | creationdate: 2015-11-16

Kunena version detailed: Kunena 4.0.7 | 2015-11-16 [ Albareto ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.1.1 | Content - Kunena Discuss 3.1.1

Modules: Kunena Latest 3.1.1 | Kunena Stats 3.1.1 | Kunena Login 3.1.1 | Kunena Search 3.1.1

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #2 by 810

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #3 by nemmar

810 wrote: here is the fix: github.com/Kunena/Kunena-Forum/pull/3536/files


Thanks for that info.
Since it's a minor bug in Kunena, rather than make a core file edit, do you think the next version of Kunena will have a fix for this?
That way I will just leave the missing icons alone for now and not make a core hack and I will just wait for the next Kunena upgrade.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #4 by 810
its safe to edit it. On the next version it will be fixed.

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #5 by nemmar
Hi 810,

I installed the new Kunena version 4.0.11 but the "emo" text is still displaying where the Sitcky Icons should display. Is this a bug the devs decided not to fix in the latest update version?
You can see it on my forum at www.nemmar.org/forum/read-first

Here is my Kunena forum config report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 480 seconds | Max execution memory: 512M | Max file upload: 24M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : JoostrapBase-v3-5 | author: Joostrap | version: 3.5 | creationdate: 22 April 2016

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.11 | creationdate: 2016-06-05

Kunena version detailed: Kunena 4.0.11 | 2016-06-05 [ Barcelona ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 3.1.2 | Content - Kunena Discuss 3.1.2

Modules: Kunena Latest 3.1.2.1 | Kunena Stats 3.1.2 | Kunena Login 3.1.2 | Kunena Search 3.1.2

Please Log in or Create an account to join the conversation.

More
4 years 3 months ago #6 by 810
we have fixed that issue, but when still have the old legacy dir topicicons then he will load the dir, but there is a missing icon.


So a quick fix for you is to rename the media/kunena/topicicons dir to topicicons2

Then check if you have a topic_icons dir, then all icons should work again.
The following user(s) said Thank You: nemmar

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.287 seconds