×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

Question 0 Property "protected" is not defined

More
2 years 11 months ago - 2 years 11 months ago #1 by JorgeMax
Hi all! :cheer:

When I click on "Profile" Tab, kunena show my profile "like text format"... without template... :blink:

In the explorer tab I see: 0 Property "protected" is not defined :pinch:

Do you know what is the problem?

I have:

Joomla 3.4.4
Kunena 4.0.6


Thanks in advance.

Regards. ;)
Last edit: 2 years 11 months ago by JorgeMax.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #2 by 810
Looks like a file isn't copied when you did a update from K3 to K4.

Try uninstall, then install again. Data will stay there.
The following user(s) said Thank You: JorgeMax

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #3 by JorgeMax
Thanks 810! :cheer:

I did it. Uninstall Kunena and install again.

No changes. Continue with this error... :(

Seems a problem with Blue Eagle template, because I have changed Crypsis as default template and profile is shown correctly...
Last edit: 2 years 11 months ago by JorgeMax.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #4 by 810
could you add the kunena report:

backend -kunena - tools - report
The following user(s) said Thank You: JorgeMax

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #5 by JorgeMax
Hi again 810! :cheer:

Here is:

Warning: Spoiler! [ Click to expand ]
Last edit: 2 years 11 months ago by JorgeMax.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #6 by 810
ok try uninstall, check that administrator/components/com_kunena and components/com_kunena is deleted on your ftp. Then install again.


If still not working enable kunena debug on configuration. And check if there is a other error message

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #7 by JorgeMax
Hi again! :cheer:

I did it. Uninstall again and check that:

administrator/components/com_kunena
components/com_kunena


...dont exist these folders (in FTP).

I install again Kunena and profile is OK ... ¡¡¡ but I LOST ALL CATEGORIES, POSTS, ... :pinch: :pinch: :pinch: ALL!!!

I restore the web (to yeesterday) with my hosting provider, but continue without categories, post,...

I did not create a backup because tell me data will stay there... :unsure:

What can I do???

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #8 by 810
I think the data is still there. You can check database then open *_kunena_messages for example, there you see your messages.

Ok, try to sync categories.

backend - kunena - tools - Recount Statistics

If that's not working, then your cookie is wrong. Clear you browser cache and cookies.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.126 seconds