×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

Question eBay link gives 'The ebay item id given is invalid, no result has been sent'

More
3 years 3 months ago #1 by djb
I have a live a test site. Both run Junena on J3.4.3. The live site runs K3.0.7 and the test site runs K4.0.3.

Whenever a post contains an embedded eBay element, the above message is displayed in place of the eBay widget.

The results are the same across both versions of Kunena. I have noticed that the problem has been happening for a few months now.

I can see from Google that other sites are having the same problem. It was discussed about a year ago and a fix seems to have been put into an earlier version of Kunena.

I have tried several eBay item ids and am sure these are valid.

Can anyone suggest how I resolve this please?

This is my live configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 1024M | Max file upload: 1024M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.7 | creationdate: 2015-02-01

Kunena version detailed: Kunena 3.0.7 | 2015-02-01 [ Galah ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.5

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #2 by xillibit
Hello,

First of all you need to update Kunena to 3.0.8 version, it should be fixed in this version

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: djb

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
3 years 3 months ago #3 by sozzled
I am a little confused. The question seems to be related to K 3.0.7 (and, yes, xillibit is right that this was fixed in K 3.0.8). By the way in case people may be wondering where to find K 3.0.8 (because the direct link has been removed from the download page) it is here: github.com/Kunena/Kunena-Forum/releases/...3.0.8_2015-04-05.zip

I am confused because the question seems to be related to K 3.0 but it was posted in the K 4.0 General Questions category.

Therefore, I would like to know which version of Kunena djb is querying: K 3.0 or K 4.0?

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago - 3 years 3 months ago #4 by djb
I have the same problem on my live site (K3.0.7) and my test site (K4.0.3).

I will install 3.0.8 on my live site and report back. Thank you for the link.
Last edit: 3 years 3 months ago by djb.

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #5 by makotosun
I am having the same problem and my live site is running the Kunena 4.0.5 and Joomla 3.4.3

Please post up a resolution here when found!

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #6 by 810

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #7 by 810
I tried again, its still working.

Make sure your Appid is correct and clean cache
The following user(s) said Thank You: makotosun

Please Log in or Create an account to join the conversation.

More
3 years 2 months ago #8 by makotosun
That got me going! Excellent. Thank you so much!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.123 seconds