×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Question Poll within Kunena 4.0.3

More
2 years 10 months ago #1 by foututrip
Hi,

I trying since a long time to use polls within my website but I think there is something wrong.
I did everything in the configurator in order to be able to post some poll; I have the possibility (the icon) to post a poll with the opening of a new window named polls setting with two fields :
- poll title (beside there is a "+" and a "-" for the options of the poll I guess but there is no action pressing on it)
-poll life span (optional)

Finally, it is just a topic that I have written at the end...
What I can do in order to publish real poll ?

Thanks in advance.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #2 by 810
Replied by 810 on topic Poll within Kunena 4.0.3
If the + and - is not working then you have a joomla template conflict with the kunena template.

Could you add here the kunena report.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago - 2 years 10 months ago #3 by foututrip
Replied by foututrip on topic Poll within Kunena 4.0.3
Here is my config report !
Last edit: 2 years 10 months ago by 810.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #4 by 810
Replied by 810 on topic Poll within Kunena 4.0.3
please just paste the text in the message, and remove the attach.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #5 by foututrip
Replied by foututrip on topic Poll within Kunena 4.0.3
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: Unknown

Kunena default template details : Crypsis | author: Kunena Team | version: 4.0.3 | creationdate: 2015-06-29

Kunena version detailed: Kunena 4.0.3 | 2015-06-29 [ Possagno ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #6 by foututrip
Replied by foututrip on topic Poll within Kunena 4.0.3
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: Unknown

Kunena default template details : Crypsis | author: Kunena Team | version: 4.0.3 | creationdate: 2015-06-29

Kunena version detailed: Kunena 4.0.3 | 2015-06-29 [ Possagno ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #7 by foututrip
Replied by foututrip on topic Poll within Kunena 4.0.3
So, what's wrong with my configuration ?

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #8 by 810
Replied by 810 on topic Poll within Kunena 4.0.3
looks ok for me, try to clean cache

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.116 seconds