×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved IP Address Tracking Requirements?

More
5 years 3 months ago #1 by ssh
IP Address Tracking is not working for me.
it always shows my server IP address instead of user IP.

Does anybody knows where can take a look in order to fix this issue?
Joomla 3.4.3
Kunena 4.0.3
PHP 5.4.43
MySQL 5.6.23
Apache 2.4.12

Thanks in advance,

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by 810
can't reproduce this, are u using extra security extensions, like akeeba pro, or sh404sef with extra security enabled?

Can you see the ip in the database?

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago - 5 years 3 months ago #3 by ssh

810 wrote: can't reproduce this, are u using extra security extensions, like akeeba pro, or sh404sef with extra security enabled?

I have CSF installed in my server
Cpanel 11.50 (Build27)

810 wrote: Can you see the ip in the database?

Yes, The same IP address is saved for all users.
Joomla Backed -> Components -> Kunena Forum -> User manager -> Click in a user -> IP -> There are other users using the same IP address (A lot)
Last edit: 5 years 3 months ago by ssh.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #4 by ssh

810 wrote: can't reproduce this

That is because this problem occurs only to me, in my actual server
If I move my website to a new server the problem disappear
So, I am just wondering if someone knows where I can take a look (I mean server side, not in kunena)

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #5 by ssh
Problem solved by configuring the NGINX Reverse Proxy
#Solved

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.084 seconds