×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Time Settings

More
5 years 2 months ago #1 by Optimus Vault
Time Settings was created by Optimus Vault
Hi

How do I change the time settings?

Right now the site global config server settings is switched to Auckland, New Zealand. And that is the same setting on my account but it seems that the time settings aren't correct on the forum.

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago - 5 years 2 months ago #2 by rich
Replied by rich on topic Time Settings
Go to your Profile > Edit > User Account" and check the time zone.
Last edit: 5 years 2 months ago by rich.

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #3 by Optimus Vault
Replied by Optimus Vault on topic Time Settings

And that is the same setting on my account


Everything is configured correctly on the Joomla site. Not sure about the server, perhaps I could contact my host? Could it be that it's because it's not a New Zealand server.

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #4 by Optimus Vault
Replied by Optimus Vault on topic Time Settings
Update - changed to kunena profiles, checked profile, time zone 12+, and times showing up. It's when I am in cb profile and in forum tab that is where the problem is.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.148 seconds