×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Problem with some users profile

More
5 years 3 months ago #1 by applehc
Hello,

Recently, I used Kunena 4x and after migrate the database tables I have a strange problem in the forum.

When select the name of a user to view the profile in the forum, with some, I visualize it perfectly, but others visualize unformatted.

I attached a picture of the way the profiles that are badly are displayed.

Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by 810
Replied by 810 on topic Problem with some users profile
maybe a language issue, Try to switch to English and try again, if its working then there is a issue on the language files.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #3 by applehc
Hi, thanks for the quick response.

I changed the language to Ingl├ęs and Continues the error. The Funny Thing Is That only happens With some users, not all.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #4 by ruud
Hi, what happens if you press ctrl-f5 (refresh) on the unformatted user?
I sometimes see this kind of layout also on other pages / websites: I think that the css or other files are not completely loaded: a ctrl-f5 usually solves it.

sharing = caring

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #5 by applehc
Hi,

It has not been solved by pressing Ctrl-F5 (refresh).

I think I have a clue. When access the error profile in the header of the browser tab displays the next message:

0 - Property "protected" is not defined

Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.252 seconds