×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Attachments higher than the limit should get warning message

More
5 years 3 months ago #1 by Kotsolis
When users try to upload an attachment, they should get a warning message if that attachment is higher than the limit that we've set.

The problem is that they don't get a warning message. Their message is posted without the attachment. So most of them think that the attachments actually don't work!

So set a warning message like (ex.):

The image you are trying to upload exceeds the size limit. Please upload images lower than 900kb

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by xillibit
Hello,

There are already message if upload attachments fails, sometimes people don't see it because the message are displayed in the top of the page

Are-you using crypsis or blue eagle ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #3 by sozzled
@xillibit: see Kotsolis' configuration report >>> here <<<. He is using the Blue Eagle template (if this makes any difference).

@Kostolis: you continue to ignore our advice to update from K 4.0.0-BETA1 (which has known problems with it). You continue to use outdated software that does not work with K 4.0 (JomSocial - My Kunena Forum Menu 2.0.3, JomSocial - My Kunena Forum Posts 2.0.3 and JomSocial - Kunena Groups 2.0.3). You continue to use wrongly configured forum integration plugin settings (for example, you are trying to integrate Kunena with software that you have not installed on your website). You continue to operate your website with known database integrity issues.

This is the last time that I will be replying to Kotsolis (or any of his many problems) until he realises that all of his unsolved problems are the result of the choices that he has made.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #4 by Some Dollars
Good afternoon. I have a similar problem, as at Kotsolis. By default the size of the loaded file 150kb. I can't increase the size. The media-manager of Joomla I can load the file of 10 Mb , and I can't insert the image into Kunena post more than 150 kb. Changes in Configuration-"uploads"; don't work.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 60 seconds | Max execution memory: 32M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_everest | author: YOOtheme | version: 1.0.0 | creationdate: May 2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.10 | creationdate: 2016-02-18

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.1

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #5 by 810
we are still looking for a fix.

for now increase the file size limit.

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago - 4 years 4 months ago #6 by Some Dollars
@for now increase the file size limit.

how to me to make it?
"Configuration"->"uploads"; don't work.

Note:If I am a limit in "uploads" less 150kb, then changes work.
sample: in "uploads" I do 15kb. I can't load the file the size 20kb
Last edit: 4 years 4 months ago by Some Dollars.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.135 seconds