×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (Yesterday)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question impossible to post a topic with the new theme

More
5 years 7 months ago #1 by randwic
impossible to post a topic with the new theme.

It is impossible for anyone to post a new topic with the theme "crypsis".

I really regret having made this update.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #2 by rich
Please create a configuration report.

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #3 by 810
try the new version
The following user(s) said Thank You: randwic

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #4 by randwic
Ok it works now but what's this message :
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #5 by 810
its a new string,

You should also install the newest language pack
The following user(s) said Thank You: randwic

Please Log in or Create an account to join the conversation.

More
5 years 7 months ago #6 by randwic
Now it's work. Wait for tapatalk udapte

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.056 seconds