Kunena 6.3.3 released

The Kunena team has announce the arrival of Kunena 6.3.3 [K 6.3.3] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Sub-categories are not lining up

More
6 months 2 weeks ago #1 by trogladyte
www.ckdev.info/bellanca/index.php/forum

The sub-categories under the main topic "Aircraft" do not line up with those under "Marketplace" on the front end, but, as can be seen by the image, they share the same place in the hierarchy.

Any idea what's happening?
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago - 6 months 2 weeks ago #2 by Pinkeltje
Can reproduce with Aurelia template.
Last edit: 6 months 2 weeks ago by Pinkeltje. Reason: first answer was wrong

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #3 by Leen
but in the Forum menu item I see it all
so I think you are at menu item marketplace   have chosen another menu item have chosen ?

L.v.d.A
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #4 by Gindi
I have noticed these differences in my forum in three out of eight sections.
It could be because a longer text was entered in the category description for one category and therefore the display of all categories in this section was moved slightly forward.
But that is just a guess.

Gindi
 

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago - 6 months 2 weeks ago #5 by Pinkeltje
I think it is just a messy layout/css in Aurelia template. This forum has it too
www.kunena.org/forum/index  
I have KPraxis from 9themestore and it has div's instead of table. No problem at all with layout.
Last edit: 6 months 2 weeks ago by Pinkeltje.

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #6 by rich
You have no subcategories, only sections (marked in red) and normal categories.
.
 
.
Here you can see the difference between categories and subcategories: docs.kunena.org/en/manual/backend/catego...new-section-category
.
 

Please Log in or Create an account to join the conversation.

More
6 months 2 weeks ago #7 by 9themestore
Hi trogladyte,
Copy and paste bellow css rules to the a custom style of your website to fix this issue:
Code:
#kunena.layout table .category #kcat-icon { width: 80px; text-align: center;}

Clear cache and reload your forum.

- Please provide your site url if it has been lived.
- Please share tip if it worked fine with you.
- Don't be shy about using the "Thanks" button below if you found my comment helpful :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.532 seconds