Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question This button thing .....

More
1 year 1 month ago #1 by miketheadmin
Hi folks,
i'm a little but frustrated. In the middle of trying to update Joomla from 3.10 to 4.X i'm now getting problems with the existing forum on 3.10 using 5.2.14 as the latest package.
I'm also using helixultimate template and framework for the site and the crypsisb templates for the forum.
To be honest, i'm really pissed of right now. My users reported, that they couldn't use the attachment button any more, and i figured out, that also some other buttons didn work, like "Quick reply" while "Reply" still worked, "Action" didn't work, and so on.
This is now going on for a while and the forum worked for years (we started with joomla 1.5 12 years ago) and now the forum gets to a point where i have to consider changing.
I see many topics about this issue but never a real fix.
Can somebody point me in the right direction?
So again the configuration:

Jommla 3.10, Kunena 5.2.14 Templates Crypsisb templates latest version

The sites Url.:
If you need more infos, please let me know where and how to get them and iḿ happy to provide.

In advance thanks for your

Cheers Michael

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #2 by miketheadmin
Sorry, the url didn get through.
valleybmwriders(dot)com

Please Log in or Create an account to join the conversation.

Time to create page: 0.552 seconds