Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena / Joomla 4 ?

More
1 year 7 months ago #1 by Hifi2you
Kunena / Joomla 4 ? was created by Hifi2you
Can Kunena, Blue Eagle, PHP 8,0,26 run on Joomla 4 ?

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #2 by Leen
Replied by Leen on topic Kunena / Joomla 4 ?
no that won't work

L.v.d.A

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago - 1 year 6 months ago #3 by Hifi2you
Replied by Hifi2you on topic Kunena / Joomla 4 ?
This means that the site I have paid for for several years is ready to be thrown in the bin?
If that's the case, then Kunena is definitely not interesting anymore
Last edit: 1 year 6 months ago by Hifi2you.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #4 by Leen
Replied by Leen on topic Kunena / Joomla 4 ?
In joomla 4 Kunena's own template (aurelia) works well so far, it may just take some getting Habituation to.
And adjusting colors may be less used as Blue-Eagle template, but with a little css that is often fine

L.v.d.A

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #5 by Gindi
Replied by Gindi on topic Kunena / Joomla 4 ?
Kunena 6, Aurelia, PHP 8.0.26 run on Joomla 4

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #6 by rich
Replied by rich on topic Kunena / Joomla 4 ?

This means that the site I have paid for for several years is ready to be thrown in the bin?
If that's the case, then Kunena is definitely not interesting anymore
 
Blue Eagle was adapted to the Kunena 5.x series at the request of many users and was addititional work for us. Blue Eagle did not have to be paid several years, it was just a one-time 10€ contribution towards expenses.
Maybe your Joomla template might also not be usable for Joomla 4.x anymore and you have to use another one.
But you are free to use another software if Kunena is no longer of interest to you.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #7 by Hifi2you
Replied by Hifi2you on topic Kunena / Joomla 4 ?
When you provide software for a forum/website, the least you can do is make it compatible with updates.
As it stands now, you almost have to be a computer genius to update your forum from running on Joomla 3 to 4. And you can't just leave it on the 3 when support ends.
The fact that private messages don't work should also be fixed.
But yes, I am free to use other software and it will probably end up like that.
But it's not just Blue Eagle that cost a little, the site itself does too, even if it's not much, but I see it as paying for something that doesn't work as intended

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #8 by rich
Replied by rich on topic Kunena / Joomla 4 ?
This is not true. Kunena can be migrated to Joomla 4.x without any problems if the Joomla website has been migrated correctly.
And it may also be that other extensions no longer work with Joomla 4.x. But that is not a Kunena problem, just as it is not our fault that Uddeim has not been developed further since 2017.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #9 by ruud
Replied by ruud on topic Kunena / Joomla 4 ?
I understand the issue you are having. You just can´t simply upgrade Joomla 3 to Joomla 4, you can't upgrade your current template to a template that is similar and works on J4. Same for some extensions that will need a migration when going from a version that runs on J3 to a version that runs on J4. And once you did.... surprise... there is Joomla 5 and you ccan start all over again :)

Kunena did a great job to help users like you and me upgrade Kunena from version 5 (J3) to version 6 (J4), only thing 'missing' is the blue eagle template, but in my opinion that is a 'good' thing as IMO it was initially build trying to satisfy people coming from Kunena version 2 or 3? It is outdated and should be replaced: Aurelia (that comes out of the box, just like Blue eagle did back in the days) is up to par with latest standards (bootstrap 5).

Running and maintaining a Joomla site takes work, skilled work! The fact that Joomla itself didn't have any major breaking changes made our life 'easier'. if you are not skilled enough to maintain a Joomla site with its extensions (of which Kunena is one), then you are probably better of on a SAAS platform like Wix or the likes. There you have the right to complain if it doesn't work as they are the one maintaining the site for you.

Is Kunena perfect? No it isn't, but it is run / maintained / developed / troubleshooted by volunteers who on a daily basis do their best to make Kunena the best Forum software there is for Joomla.

sharing = caring
The following user(s) said Thank You: rich, Smirnov

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago - 1 year 6 months ago #10 by Smirnov
Replied by Smirnov on topic Kunena / Joomla 4 ?

It is outdated and should be replaced: Aurelia (that comes out of the box, just like Blue eagle did back in the days) is up to par with latest standards (bootstrap 5).

 
I'll tell it as a joke.
Joomlart team, which positions its Joomla templates as compatible with kunena - purity III , for example - is now facing some difficulties.
The problem is that Aurelia uses bootstrap 5. I don't know if Joomlart will be able to solve this style conflict.
If there is no solution to the problem, that's too bad...
Last edit: 1 year 6 months ago by Smirnov.

Please Log in or Create an account to join the conversation.

Time to create page: 0.733 seconds