×
Kunena 5.2.9 released and Kunena 6.0.0 (08 Jun 2022)

The Kunena team has announce the arrival of Kunena 5.2.9 [K 5.2.9] which is now available for download as a native Joomla extension for J! 3.10. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of previous version of K5.2.

The Kunena team has announce the arrival of Kunena 6.0.0 [K 6.0.0] which is now available for download as a native Joomla extension for J! 4.1.x. Only the module kunena latest and the discuss plugin which are still in beta are working in Joomla! 4.1 with Kunena 6.0.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena template not being displayed

More
1 year 2 months ago #1 by mybabybook
Hi all,
installed kunena forum as an extension the other day, but one I open the forum on the website, the joomla template is being displayed instaed of the kunena one. What can be the reason for this? Quite new to joomla.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #2 by rich
Go to your main menu and check if the menu item Forum is published.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #3 by mybabybook
hi,
the forum menu is being displayed. I can open the forum in joomla website, the problem is, that when I open the forum in frontend, the template does not change to kunena template, but keeps displaying the joomla website template, and all the menus and stuff are being displayed on awkward places.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #4 by rich
With this info I can only guess. Which bootstrap version use your Joomla template?
Go to the Kunena template setting and choose "Load bootstrap css = yes".
If it not helps, create a configuration report please.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.063 seconds