×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Moderation is turned off but some users get post needs to be approved msg.

More
2 months 3 weeks ago #1 by TechPro
I have this recurring issue on a forum I help with in that all moderation is turned off because only members are allowed access to the forum. But some users at various points in time get the message that their post will be reviewed by a moderator.

I think i have tracked it down to the kunean_users table for anyone that posts field below zero. I'm thinking this is the number of posts the users has uploaded to the forum. Some how some of my users keep going into the negative and then on their next post get this message. I don't know how. 

Anyone have an idea?

I can reset their count to 0 and they can then post again without moderation...

Thanks for the help all!

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #2 by rich
Yes, you get this alert if in the database a minus value. But this value should not be possible. It seems that not all users are properly synced.
Go in the backend to Kunena -> Tools and synchronize the users. Let recount all statistics too.
Then go to the database #__kunena_users and sort the column by posts and check it. All minus values should be gone now.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #3 by TechPro
Yes, I remember I could use Recount Stats to fix this, but any idea how they are going negative. I've run this before so something is actively making only a few users negative.

I did just do Sync users but no new profiles were added.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago - 2 months 2 weeks ago #4 by rich
When only the number of messages will corrected, it adds no new user profiles. I don't know where the minus values come from. I've only noticed, this can happen at new registered users but it should sync automatically.
Last edit: 2 months 2 weeks ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.063 seconds