×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Attached Files Instantly Orphaned

More
2 months 11 hours ago #1 by TempleOS
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.16 | creationdate: 2020-03-17

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.16 | 2020-03-17 [ Pallene ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None




Whenever a user uploads an image, on the forum it shows as "You do not have permissions to access this page."
The images are in the correct folders, however they do not appear in the backend despite the backend showing that there is 5 images.
Looking at the diagnostics, the attachmentOrphaned test shows failed, and cleaning up the orphaned files just deletes the images. Why does this happen?

Please Log in or Create an account to join the conversation.

More
1 month 4 weeks ago #2 by rich
I'm sorry, it's a bug. That happens when user leaves the editor during create the message. After that, the picture cannot be assigned and get the message id 0.
github.com/Kunena/Kunena-Forum/issues/6620

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds