×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Problem in forum

More
8 months 1 week ago #1 by Dawwe1974
Problem in forum was created by Dawwe1974
Hi!

All answers and replays in my forum leaves a strange headline. Anyone who know how to fix this....

See my attachment..
Attachments:

Please Log in or Create an account to join the conversation.

More
8 months 6 days ago #2 by rich
Replied by rich on topic Problem in forum
You have installed the language package? I don't know which language you use, maybe the strings are not fully translated.
Check in the configuration (tab General) whether Use English On Missing Strings is on.
If this does not help, then create a configuration report please. docs.kunena.org/en/faq/configuration-report

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.536 seconds