×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Modal of smiley is not showing and has black faded screen

More
8 months 1 week ago #1 by nhoj050789
Good day,

Smiley on reply box and other that is pop up when click is not working on my site I am using "Vinazine - Joomla News Magazine Template"
I tried it on other template to use but its working fine is there anyone can help me to solve this issue?

See screenshot for example www.screencast.com/t/jrKQVCL3a everything that is pop up is not working
Is there a option or customizing that can help I tried other solution from here but its now working on my problem

www.new.pickuptrucks.de/ here's the site

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #2 by rich
Would you create for us an account as a normal registered user please, so we can see this issue? Otherwise, it's very hard to help you.
You can use the confidential tags for the access data (padlock symbol in the editor), then only you and our moderators can see this info.

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #3 by nhoj050789
Here ' the login
This message contains confidential information
let us know at this moment we switch the template to gantry 5 but the site is still developing www.new.pickuptrucks.de/ you can switch on ts_vinazine - Forum let me know thanks

Please Log in or Create an account to join the conversation.

More
8 months 1 week ago #4 by rich
I'm sorry, but you have to completely reorder your page. You have moved a copy from the Kunena menu to the top menu and that's a mistake.
Links of other menus, which are linked to the forum, must be Menu Item Type = Menu Item Alias.
docs.kunena.org/en/troubleshooting/menu-issues
You have assigned to the copied menu items other templates.
Therefore, the switch to the template ts_vinazine does not work correct. You would have to first repair your page before I can test the modal issue.
My suggestion:
1. First repair your Kunena menu items,
2. Select on all Kunena menu items "Template = Default"
3. Test a second template only when the page works correct with the main template
4. Only when the second template also on the complete page works, assign this template to menu items
5. Never use different templates for menu items with the same target !
Finally a tip: "Less is more" It is more or less a matter of taste but I saw that you have also assigned additional templates to some menu items.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.107 seconds