×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics must relate to a currently supported version of Kunena. If you are unsure what is the current supported version of Kunena, please go to the download page.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Errors after BlueEagle Template Update

More
2 weeks 3 days ago #1 by adi77
Hello
(Sorry my previous post is somehow no longer there)

Joomla: 3.9.11
Kunena: 5.1.14
BlueEagleTemplate: 1.5.2
WebsiteURLWebsite URL

My problem is that after the BlueEagle Template Update following error messages are displayed in the forum:

Unsupported operand types in /home/joomla/public_html/libraries/kunena/layout/base.php on line 167
Layout was rendered in /home/joomla/public_html/libraries/kunena/layout/layout.php on line 80




It would be great if someone could help me.

Many thanks

adi


This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : yoo_helios | author: YOOtheme | version: 1.0.10 | creationdate: September 2016

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.2 | creationdate: 2018-12-11

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.14 | 2019-08-13 [ Nix ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.9

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1

Modules: Kunena Latest 5.1.1 | Kunena Search 5.1.1

Attachments:

Please Log in or Create an account to join the conversation.

More
2 weeks 3 days ago #2 by rich
Your question is not disappeared. I've only moved your question to the category for Blue Eagle. www.kunena.org/forum/blue-eagle-5
If you have buy Blue Eagle you get automatically access to the category for this template. If does not work, please send a mail to [email protected]*kunena.org (address without star).

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.113 seconds